Page 1 of 1

Übertragerverschleiß?

PostPosted: Sat Apr 08, 2017 5:58 pm
by TVPstudio
Guten Abend,

Ich habe auf der Arbeit immer mal wieder verschiedene Geräte gehabt die alle einen kaputten Ausgangsübertrager hatten.
Das heißt aber nicht dass eine Wicklung offen war sondern das ganze äußerte sich durch erhöhte Verzerrungen und teilweise einen obenrum beschnittenen Frequenzgang.


Weiß vielleicht jemand von euch was da genau in so einem Übertrager passiert sein kann dass er diese Fehler aufweist?


Vielen dank im Voraus!

Re: Übertragerverschleiß?

PostPosted: Sat Apr 08, 2017 8:46 pm
by mch
Gudnambd auch,

so aus der Hüfte: Aufmagnetisierung durch Gleichstrom, z. B. aus einem Elko mit erhöhtem Leckstrom?

Bei ftp.studer.ch gibts irgendwo in einem Servicehandbuch eines Mischers eine Anleitung zum Entmagnetisieren. Die bezieht sich zwar auf Eingangsübertrager, aber das Phänomen ist ja das gleiche.
Ansonsten gibts hier sicher genug Leute, die sich als Entsorger anbieten würden ;-)

Grüße,
Michael

Re: Übertragerverschleiß?

PostPosted: Sun Apr 09, 2017 6:00 am
by [silent:arts]
Moin,

was für Geräte mit welchen Übertragern waren das denn?
Wir haben ja immer noch alten Neumann-Plunder im Einsatz,
und ein kaputter Übertrager kam mir noch nie unter.

Gruß
Volker

Re: Übertragerverschleiß?

PostPosted: Sun Apr 09, 2017 12:36 pm
by TVPstudio
@Michael:

Soweit ich noch weiß sagt Studer dass man ein Tieffrequentes Gleichtaktsignal mit sehr hohem Pegel draufgeben soll, das könnte ich mal checken.

@volker

Es sind alles Solid state Geräte, das letzte Gerät war ein W295A, bei dem der Frequenzgang nach dem Ausgangsübertrager ab 16kHz stark abfiel.
Andere W295A hatten das so nicht, ein Filter wurde auch nicht eingebaut, getestet wurde mit 10kOhm last.

Dann hatte ich das letztens bei einem von unseren gerackten Studer kanalzügen. Als Ausgangsübertrager wird hier der Haufe RK576 verwendet.
Davor eine simple Symmetrierschaltung aus nem NE5532 Opamp. Da hebt der Übertrager dann den THD Wert von 0,07% auf 0,16% und beschneidet den Frequenzganz untenrum.
Das alles ist dann nach austausch durch einen "neuen" RK576 behoben. Ich habe bei den Dingern die Induktivität der Wicklungen gemessen und konnte einen kleinen Abfall beim fehlerhaften Übertrager feststellen.
(1,04H beim fehlerhaften und durchschnittlich 1,12H bei intakten)

Re: Übertragerverschleiß?

PostPosted: Mon Apr 10, 2017 6:45 am
by [silent:arts]
Interesant. Diese Aufmagnetisierung von Übertragern ist ja eine Glaubensrage ...

Wenn Du es versuchen möchtest solltest Du aber unbedingt dem Übertrager-Facgmann CJ folgen und Black Sabbath - Into The Void benutzen :headbang:
https://groupdiy.com/index.php?topic=37 ... #msg462735

Re: Übertragerverschleiß?

PostPosted: Wed Apr 19, 2017 6:57 pm
by mch
an eine dauerhafte Aufmagnetisierung des Kerns wuerde ich auch nicht glauben wollen, ich dachte eher an einen kleinen Gleichstrom im Betrieb. Da koennte der Kern dann durchaus Richtung Saettigung gehen, wenn er nicht dafuer ausgelegt ist.

Aaber: Dann muesste der neue das gleiche Verhalten zeigen. Da er das nicht tut, war meine Idee eben falsch. So einfach ist das ;-)

Interessant waere natuerlich, was diese Demagnetisierung nach Studer als Ergebnis bringt.

Gruesse
Michael