Reparaturbericht: Neuaufbau eines vergossenen Moduls

Das Labor ist der richtige Ort um spezielle Projekte inkl. Fehlersuche zu diskutieren.

Moderator: kubi

Reparaturbericht: Neuaufbau eines vergossenen Moduls

Postby toff » Tue Nov 17, 2015 10:28 am

Moinsen!

Anfang letzter Woche entwickelte mein geliebter D02 (digitaler Limiter der Firma Jünger Audio) leider einen Fehler auf einem analogen Ausgang. Das Audio-Nutzsignal wurde überdeckt von lautem Rauschen, Krachen und Bruzzeln...

Also mal aufgeschraubt und reingeguckt. Irgendwann hatte ich direkt vor den XLR-Ausgangsbuchsen einen eckigen Folienkondensator entdeckt - als ich an dem gewackelt hatte, war je nach Position kurzfristig das Signal wieder sauber da.

Image

Dann mal auf die Lötseite geschaut, und nicht schlecht gestaunt: Ein Folienkondensator mit 6 Anschlüssen?

Also den Signalverfolger rausgeholt, und ein paar Minuten später hatte ich das Audio-Signal zu einem Eingangspin des ominösen Bauteiles verfolgt, sowie einen symmetrischen Ausgang entdeckt. Eingang, zweimal Ausgang, Masse sowie zwei Pins für die symmetrische Betriebsspannung - also 6 Pins - passt.

Anscheinend wurde also eine Symmetrier-Ausgangsstufe in ein Modul vergossen - na toll... :x

Nach einer (wirklich sehr guten und freundlichen) Kommunikation mit der Firma Jünger war klar, dass diese das Modul als Ersatzteil zwar liefern könne - es hätte allerdings erst angefertigt werden müssen, und außerdem wollte man, dass ich das komplette Gerät zur Reparatur einschicke (was ich völlig unnötig fand...) Obwohl der voraussichtliche Preis für die Reparatur noch halbwegs human war, hat mich dann dennoch am Wochenende der Ehrgeiz gepackt.

Also kleine Stechbeitel, Fräser, Kneifzangen und sonstige fiese Geräte rausgeholt, gute Musik aufgelegt, und angefangen, das Modul zu zerstören.

Nachdem ich das äußere Kunststoffgehäuse weggefräst und mich auch an der Vergussmasse schon ein wenig abgearbeitet hatte, sah das so aus:

Image

Ich hab allerdings extrem Glück gehabt: wäre das eine 2k-Vergussmasse gewesen, hätte ich keine Chance gehabt. Die hier verwendete Masse war deutlich weicher, und dennoch nur so gerade eben abtragbar. Die spannende Frage war natürlich, wie viel von den Innereien überleben würden.

Irgendwann sah das dann schonmal so aus:

Image

Und wenig später dann so:

Image

Image

Ich hatte alle Bauteile zum Glück da, also habe ich mal flugs die Platine neu bestückt und mich gar nicht erst mit Fehlersuche aufgehalten. So siehts dann fertig aus:

Image

Und eingebaut, links das Original, rechts die Fälschung:

Image

Und zum Glück hat das dann auch sofort fehlerfrei gespielt - also alles wieder in Ordnung. :D

Wer also auch mal vor so einem Problem steht: Eine Reparatur so eines vergossenen Moduls ist möglich, das hängt aber stark von der verwendeten Vergussmasse ab. Eine kleine Stelle einer Leiterbahn habe ich beim Demontieren zerstört, das war aber reparabel.

Die Frage, die sich mir noch stellt, ist die nach dem Grund des Vergiessens: So eine relativ simple symmetrische Ausgangsstufe (zweifacher OP-Amp) ist ja nun wirklich keine vor neugierigen Blicken zu schützende Raketentechnologie - und dass in einer Ausgangsstufe Bauteile miteinander wärmetechnisch gekoppelt und deshalb vergossen werden, kenne ich höchstens von DOAs... jemand ne Idee?

Gruß vom Toff
toff
 
Posts: 633
Joined: Thu Jun 29, 2006 8:26 pm

Re: Reparaturbericht: Neuaufbau eines vergossenen Moduls

Postby jensenmann » Tue Nov 17, 2015 2:06 pm

Wow, das war voller Einsatz, Respekt.
Über dieses Vergießen habe ich auch schon nachgedacht. V.a. weil ich einige original API Geräte auf der Werkbank hatte, bei denen ein DOA kaputt war. Mein Eindruck ist, dass die wie die Fliegen sterben. An den Bauteilen kann das nicht liegen, denn es ist bekanntlich nichts außergewöhnlich empfindliches drin. Meine Vermutung ist eher, dass der Wärmestau durch die Vergußmasse zu schnellerem Altern führt.
Jens
jensenmann
 
Posts: 2663
Joined: Fri Mar 24, 2006 8:20 pm
Location: Karlsruhe, BRD

Re: Reparaturbericht: Neuaufbau eines vergossenen Moduls

Postby mch » Tue Nov 17, 2015 10:25 pm

Hallo Toff,

war da tatsaechlich ein Trimmer mit eingegossen? Das hab ich noch nie gesehen... Ob das der Schleifbahn guttut?

In der olivgruenen oder Industrieelektronik verwendet man den Verguß gerne zum Schutz vor Umwelteinfluessen.
Bei Deinem Modul kann ich mir nur vorstellen, daß der Erbauer so stolz auf seine Ausgangsstufe war, daß er sie
keinem zeigen wollte... einen anderen Grund sehe ich wirklich nicht.

Es gibt ja noch die AKM...-Module von Haufe (z. B. auf dem V482), aber da ist wenigstens ein Trafo mit drin
und der Verguß stabilisiert die ganze Sache mechanisch. Das faellt aber bei der Popelplatine hier auch flach...

Hast Du eigentlich irgendeine Art von Chemie verwendet oder nur mechanisch rumgebitzelt? Ich hab hier naemlich
auch einen Kandidaten, aber da ist ziemlich sicher Epoxy verwendet worden (Volkers ANT-DOAs).

Gruesse
Michael
mch
 
Posts: 350
Joined: Wed Sep 07, 2011 7:00 pm
Location: München

Re: Reparaturbericht: Neuaufbau eines vergossenen Moduls

Postby toff » Tue Nov 17, 2015 11:07 pm

Hi Michael!

Ey - sag nicht nochmal "Popelplatine" - das ist jetzt ein Kunstwerk! :lol:

Jetzt ernsthaft: Ja, da war tatsächlich ein Trimmer mit vergossen - siehst du recht deutlich auf dem dritten Bild links oben, das isser (war er...). Der war gekapselt, schien mir ok, den zu vergießen...

Und ja, ich hab das tatsächlich rein mechanisch gelöst, inklusive blutender Finger vom Abrutschen mit Stechbeiteln und sonstigen Werkzeugen.

Ich hatte mich vorher natürlich im Netz schlau gemacht, ob das irgendwie mit Chemie geht - da kommen aber in Bezug auf Epoxy die abenteuerlichsten Vorschläge für irgendwelches irres Zeug, was man besser nur gegen Bares in einem Geschäft und nicht im Internet kauft (weil sonst der Geheimdienst vor der Tür steht), und das man wohl besser nur in einem Chemielabor unter speziellem Abzug und sonstigen Schutzmaßnahmen anwenden sollte. :shock: Ich als Chemie-Dummie hab da größten Respekt vor...

Dürfte also nicht so leicht werden mit dem Epoxy, schätze ich. Als erstes würde ich versuchen, einige kleine Stücke der Vergussmasse rauszubrechen, und an denen dann Versuche machen: Wie verhält sich das Zeug, wenn du es mit der Heißluftpistole erhitzt? Das lässt dann evtl. Rückschlüsse darauf zu, ob du es vielleicht im Backofen bei circa 200 Grad so weich kriegst, dass du die Masse von der Platine bekommst? Aber wie gesagt, von Chemie hab ich keine Ahnung...
toff
 
Posts: 633
Joined: Thu Jun 29, 2006 8:26 pm

Re: Reparaturbericht: Neuaufbau eines vergossenen Moduls

Postby mch » Wed Nov 18, 2015 8:13 pm

toff wrote:Ey - sag nicht nochmal "Popelplatine" - das ist jetzt ein Kunstwerk! :lol:


Neinnein, das war vorher eine Popelplatine - Du musstest sie ja aus der Masse rauspopeln ;-)
Jetzt ist es praechtiges Beispiel einer gelungenen Reparatur!

Zum dem ANT-DOA mach ich auch noch einen thread auf, da hab ich naemlich mit einigermassen
unverdaechtiger Chemie zwar den braunen Schutzlack runterbekommen, bin dann aber auf Granit resp.
einen Klecks Epoxydharz gestossen. Wie gesagt, da kommt noch Doku dazu. Bis jetzt siehts
im Gegensatz zu Deinem Modul eher nicht nach Erfolgsgeschichte aus...

Angeblich wird das das Zeug in kochendem Wasser weich...

Gruesse
Michael
mch
 
Posts: 350
Joined: Wed Sep 07, 2011 7:00 pm
Location: München


Return to Das Labor

Who is online

Users browsing this forum: No registered users and 2 guests